Home 2018 Forums Crumble Support Confusion with crumble and conductive thread

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3287

    Hi all,
    I’ve just had my first play around with the crumble and things went perfectly to begin! I’ve set up a really small circuit, just two sparkles on felt sewn with conductive thread, attached to crumble and battery pack.
    I had a simple code on the go – sparkle 0 turns on, waits 1 sec, turns off – sparkle 1 turns on, waits 1 sec, turns off. I was experimenting and changing up colour combos and wait times. All went very well!

    I disconnected all cables, unplugged the USB and put it all to one side for a short while. Someone then wanted to see what I was working on so I reconnected the battery pack with the same cables I had used earlier. All I could see was a very faint red light right in the middle of sparkle 0 and nothing in sparkle 1. I thought maybe it was the cables, so I tried with others to the same result.
    I then made a new circuit with two new sparkles in the exact same simple set up, connected all and am getting the same result – faint red light on sparkle 0.

    My code is extremely simple – set sparkle 0 to red > wait 1 second > set sparkle 1 to green > wait 1 second – all in a loop forever.
    I get no error message, program is successful.

    Any ideas..?

    Helen Roberts

    A Sparkle with just a faint red glow indicates that “-” and “D” are attached, but not “+”. i.e. it is not getting power. I would recommend ensuring you have good contact between the battery pack and the Crumble and between the “+” pads of the Crumble and Sparkle. Or you might need fresh batteries.

    Let us know if this doesn’t help…

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.