Home 2018 Forums Crumble Support Display of Variable names Win XP

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7686
    Dr John
    Participant

    I’m new to Crumble and using Windows XP.
    All works ok, but the variable names disappear when inserted into a block. The text of the name seems to have no ink, and is transparent, and putting the variable into the block seems to set the background of the little area to the same as the name bubble. Text stays transparent, so it disappears.

    OK on a Windows 7 machine.

    Any chance of a fix?

    John F

    Attachments:
    You must be logged in to view attached files.
    #7688
    Joseph
    Keymaster

    Hi John,

    This problem occurs if Window’s font rendering is set to ‘Standard’ instead of ‘ClearType’. I’ve only had it reported a couple of times, so I think ‘ClearType’ is the default setting. You can change the font rendering in Windows without any side effects as far as I can tell (unfortunately, I’ve not been able to fix this in the Crumble software).

    If you are able to right-click on the Desktop, select Properties -> Appearance -> Advanced, you can change the font smoothing to ‘ClearType’.

    Hopefully, the above will work for you. Let me know if you have any problems or questions.

    All the best,

    Joseph

    #7690
    Dr John
    Participant

    Yes! Fixed.
    Many Thanks
    I found Cleartype under
    Appearance -> Effects -> Use the following Method to smooth edges of screen fonts.

    Must be the quickest fix in the Forum!

    I’m impressed.
    [ I help at a robotics club, and am changing from PicAxe Basic to Crumble to go with the flow. I’m converting our BCU TechFest winner to Crumble]

    Attachments:
    You must be logged in to view attached files.
    #7700
    Joseph
    Keymaster

    Cool! Let me know if I can help in any other way.

    Joseph

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.